Buggar och osnyggheter

06 feb 2011 22:05 #21 av Mats Persson
Svar från Mats Persson i ämnet Buggar och osnyggheter
Vad finns det för karma inställningar?
Hade ju varit lämpligt om bara kan trycka en gång per tråd och person?
Går det att få så användar nivåerna styrs av karman istället för antal inlägg?

Elinstallatör ABL
Det jag skriver är mina egna tankar och funderingar...Inte säkert att allt stämmer till 100% ;)

Be Logga in eller Skapa ett konto ansluta till konversationen.

06 feb 2011 22:09 #22 av Patrik Hedlund

Rikard Ågren skrev: Vad får du för poäng om du kör den här hemsidan i din läsare Patrik?
acid3.acidtests.org/


20/100 p. Är det bra? :whistle:

//Patrik

Mvh
Patrik Hedlund
Bravida Hudiksvall

Be Logga in eller Skapa ett konto ansluta till konversationen.

06 feb 2011 22:10 #23 av Rikard Ågren
Haha. Byt webläsare!

Jag får 100/100

Chrome tror jag kammar hem full pott också.

Projektledare el, styr och automation

Be Logga in eller Skapa ett konto ansluta till konversationen.

06 feb 2011 22:13 #24 av Rikard Ågren
Men jag gissar att det här forumet inte riktigt följer de standarder som finns för hemsidor - eller åtminstone inte bygger på det som gäller för tillfället. Det är då helt klart inte byggt för att kunna visas korrekt i Safari.

Projektledare el, styr och automation

Be Logga in eller Skapa ett konto ansluta till konversationen.

06 feb 2011 22:14 #25 av Patrik Hedlund

Rikard Ågren skrev: Haha. Byt webläsare!

Jag får 100/100

Chrome tror jag kammar hem full pott också.


Oj, ja jag testade i Chrome nu. 100/100. :P

Jag funderade på att byta till Chrome, men jag har en HTPC med 42" som datorskärm och sitter några meter ifrån med trådlöst kombinerat tangentbord/mus i soffan. Texten på Chorme är sanslöst liten så det är svårt att se vad det står på detta avståndet och jag har inte lyckats ändra det.

//Patrik

Mvh
Patrik Hedlund
Bravida Hudiksvall
Följande användare sa tack: Rikard Ågren

Be Logga in eller Skapa ett konto ansluta till konversationen.

06 feb 2011 22:15 #26 av Mats Persson
Svar från Mats Persson i ämnet Buggar och osnyggheter
Du får skaffa projektor!

Elinstallatör ABL
Det jag skriver är mina egna tankar och funderingar...Inte säkert att allt stämmer till 100% ;)

Be Logga in eller Skapa ett konto ansluta till konversationen.

06 feb 2011 22:19 #27 av Rikard Ågren
Provade köra sidan med Chrome nu och rullgardinerna finns med där också.

Projektledare el, styr och automation

Be Logga in eller Skapa ett konto ansluta till konversationen.

06 feb 2011 22:24 #28 av Patrik Hedlund

Mats Persson skrev: Du får skaffa projektor!


Haha Ja, jo.. :unsure: :silly:

//Patrik

Mvh
Patrik Hedlund
Bravida Hudiksvall

Be Logga in eller Skapa ett konto ansluta till konversationen.

06 feb 2011 22:33 #29 av Mats Persson
Svar från Mats Persson i ämnet Buggar och osnyggheter
Kan rekommendera en Infocus X10, fast den går nog inte att få tag på längre? Men jag är grymt nöjd med bilden...:)

Elinstallatör ABL
Det jag skriver är mina egna tankar och funderingar...Inte säkert att allt stämmer till 100% ;)

Be Logga in eller Skapa ett konto ansluta till konversationen.

07 feb 2011 12:20 #30 av Ronnie Lidström
Hum.. Testar nu med IE och då syns de där ytterst fula rullgardinerna!

Har det varit så här hela tiden? Eller blev det då jag ändrade typsnitt för en månad sen eller då jag ändrade avatar-storlek nyss?

Fil bilaga:
Företagare, Elinstallatör Björks EL i Skellefteå AB

Be Logga in eller Skapa ett konto ansluta till konversationen.

07 feb 2011 12:54 #31 av Rikard Ågren
Jag upptäckte det först igår så jag antar att det uppstod nyligt

Projektledare el, styr och automation

Be Logga in eller Skapa ett konto ansluta till konversationen.

07 feb 2011 13:09 #32 av Mats Persson
Svar från Mats Persson i ämnet Buggar och osnyggheter
Nja, det var inte igår, det har varit så ett tag.. men om det är en månad vet jag inte..

Elinstallatör ABL
Det jag skriver är mina egna tankar och funderingar...Inte säkert att allt stämmer till 100% ;)

Be Logga in eller Skapa ett konto ansluta till konversationen.

08 feb 2011 21:09 #33 av Ronnie Lidström

Mats Persson skrev: Vad finns det för karma inställningar?
Hade ju varit lämpligt om bara kan trycka en gång per tråd och person?
Går det att få så användar nivåerna styrs av karman istället för antal inlägg?


Administratörer/Moderatorer kan ge hur mycket karma som helst.

Vanliga användare kan ge ut EN karmapoäng var 6e timme.

Fil bilaga:
Företagare, Elinstallatör Björks EL i Skellefteå AB

Be Logga in eller Skapa ett konto ansluta till konversationen.

09 feb 2011 05:21 #34 av Rikard Ågren
Hoppas inte att jag överbelastade servern då :blush:

Projektledare el, styr och automation

Be Logga in eller Skapa ett konto ansluta till konversationen.

16 feb 2011 06:33 - 16 feb 2011 06:35 #35 av Ronnie Lidström
Vad är det med uppladdningsfunktionen som ej funkar? Då ni lägger in bilder i foruminlägg. Har alltid funkat perfekt för mig både att ladda upp bilder och att infoga en bild med URL-länk.


Från "Hur ser det ut i "din" firmabil?" tråden:

Patrik Hedlund skrev: Uppladdningsfunktionen funkar inte jättebra direkt, så blev tvungen att använda forumbilder.se . Tog lite tid.

//Patrik


Fil bilaga:
Företagare, Elinstallatör Björks EL i Skellefteå AB

Be Logga in eller Skapa ett konto ansluta till konversationen.

16 feb 2011 09:21 #36 av Bo Siltberg
Svar från Bo Siltberg i ämnet Buggar och osnyggheter
En annan sak: Flaggningen av nya olästa inlägg verkar försvinna ibland, både den gröna stjärnan i forumdelen och "Nytt" i högerkolumnen. T.ex om man laddar om sidan, skriver ett inlägg etc.

Be Logga in eller Skapa ett konto ansluta till konversationen.

16 feb 2011 09:56 - 16 feb 2011 09:59 #37 av Ronnie Lidström
Markeringen försvinner ju så fort man går in och läser den aktuella tråden. Men du menar att den ibland försvinner utan att man gör det?

edit: Har provat surfa runt nu massor utan att "Nytt!" markeringen försvinner på en tråd. Har även loggat ut och in igen, skrivit inlägg (detta) och reloadat sidan flera gånger.. Jag får ej markeringen att försvinna (utan att läsa tråden).

Kanske din läsare som rensar bort nån cookie för fort eller nåt sånt? Vad har du för webläsare?

Någon annan som upplevt detta?

Fil bilaga:
Företagare, Elinstallatör Björks EL i Skellefteå AB

Be Logga in eller Skapa ett konto ansluta till konversationen.

16 feb 2011 11:13 #38 av Bo Siltberg
Svar från Bo Siltberg i ämnet Buggar och osnyggheter
Firefox, det händer ibland.

Be Logga in eller Skapa ett konto ansluta till konversationen.

16 feb 2011 20:11 #39 av Patrik Hedlund
Angående uppladdning, funkade accebtabelt för mig tidigare, men denna gången så blev jag bara förflyttad till "sidan kan inte visas" efter att den laddat någon minut. Men jag vet inte, kanske hade ovanligt segt internet igår.

Det händer mig också att markeringen för nya inlägg försvinner efter ett tag. Som på denna tråden t.ex.
Gick in på fluxio efter jobbet för att kolla vilka trådar som hade nya inlägg, men gick inte in på någon tråd. Stängde och nu när jag tittade igen så var "markeringen" borta.

Jag använder fortfarande IE8, även om jag ska försöka gå över till Chrome.

//Patrik

Mvh
Patrik Hedlund
Bravida Hudiksvall

Be Logga in eller Skapa ett konto ansluta till konversationen.

09 apr 2011 21:24 #40 av Rikard Ågren
Längst ner på sidan kanske det går att bättra på språket

"Dags att skapa sida: 0.37 sekunder"

..står det

Projektledare el, styr och automation

Be Logga in eller Skapa ett konto ansluta till konversationen.

Sidan laddades på: 0.090 sekunder